No. Emailchemy requires a modern version of Java to operate, and Apple stopped developing Java for OS 9 in the year 2000. However, Emailchemy can convert email files from Mac OS 9 email applications on any current system (Mac, Windows, or Linux), so simply transfer your email file to another computer and run Emailchemy there.

Tagged on: